Back to overview
Resolved

CHC UFB Connectivity Issue

Aug 26, 2026 at 8:00pm UTC
Affected services
PMR Datacenter - NZ

Resolved
Aug 27, 2026 at 12:23am UTC

The connectivity issue has been resolved by the vendor. Should you still be experiencing an outage, please contact the team as soon as possible so we can resolve it.

Created
Aug 26, 2026 at 8:00pm UTC

An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: An issue was encountered by Enable during planned maintenance this morning, resulting in connectivity issues for customer services in the Christchurch UFB zone.
Enable has identified the issue and is working to resolve it.