Back to overview
Resolved
PMR DC Offline
Aug 27, 2026 at 9:34pm UTC
Affected services
Web Hosting Network NZ
Resolved
Aug 27, 2026 at 10:32pm UTC
We've identified the issue and nodes are now recovering. If you are still experiencing issues please reach out to the team.
Affected services
Created
Aug 27, 2026 at 9:34pm UTC
Due to an ongoing network failure, our website and some other services remain offline, a technician is onsite completing recovery and we expect service to be restored in no more than 30 minutes.
Affected services