Back to overview

SYD-03 Degraded Performance

Jun 06 at 06:47pm NZST

Resolved
Jun 06 at 06:47pm NZST

Sydney node #3 is suffering degraded performance. Network is majorly affected and fails to respond to ping.

Update: 5:01pm AEST
Node now responding normally a consistently to pings, issue marked as resolved.