Back to overview
Degraded
SYD-03 Under Attack
Aug 29 at 09:34pm NZST
Resolved
Aug 29 at 11:44pm NZST
All attacks resolved. No more interruptions expected.
Affected services
Updated
Aug 29 at 10:08pm NZST
Mitigation has blocked all malicious traffic, the network's performance is back to normal. Incident has been marked as resolved.
Affected services
Updated
Aug 29 at 10:01pm NZST
Mitigation is working well, network performance is becoming more stable. Still some spikes in performance and recovery action is underway.
Affected services
Created
Aug 29 at 09:34pm NZST
SYD-03 is suffering from a 2TB/s DDoS attack. The network provider is attempting to mitigate the attack and is doing a good job. Minor impact on this node's network performance.
Affected services