Back to overview
Degraded
SYD-03 Under Attack
Sep 03 at 08:02pm NZST
Resolved
Sep 03 at 08:35pm NZST
DDoS Protection successfully mitigated this attack.
Affected services
Updated
Sep 03 at 08:05pm NZST
Monitoring has mitigated the majority of malicious traffic but still some traffic is making it through. Small impact on network performance. Services are coming back online.
Affected services
Created
Sep 03 at 08:02pm NZST
Monitoring has detected an attack on SYD-03. Mitigation deployed but is not handling the volume of traffic being sent.
Affected services