Back to overview
Degraded
SYD-03 Under Attack
Nov 29 at 07:40pm NZDT
Resolved
Nov 29 at 07:43pm NZDT
DDoS Protection has successfully mitigated this attack.
Affected services
Created
Nov 29 at 07:40pm NZDT
SYD-03 is under attack. Mitigation is preventing most packets from reaching this node. Service remains operational but degraded.
Affected services