Back to overview
Downtime
Web Migration
Nov 23 at 03:22pm NZDT
Affected services
Axiam Networks Website
Resolved
Nov 23 at 04:07pm NZDT
Systems are operational again
Affected services
Created
Nov 23 at 03:22pm NZDT
We are in the process of migrating our web services for Axiam Network's website from AU to NZ. Expect some downtime.
Affected services