Back to overview
Degraded
Large Scale DDoS Attack
Jun 24, 2026 at 9:00am UTC
Affected services
SYD-02
Resolved
Jun 24, 2026 at 9:24am UTC
This attack has been mitigated
Affected services
Created
Jun 24, 2026 at 9:00am UTC
A large scale DDoS attack has been reported on some of our Sydney based nodes. Our mitigation system is actively mitigating this attack now.
We will post further updates here.
Affected services